После обновления терминал МТ4 не запускается

Добрый день уважаемые коллеги и читатели ForexVA.

Для тех, у кого совсем старенькие компьютеры и после обновления до новых билдов MetaTrader 4 не запускается, никакого другого выхода, как потратить некоторую сумму на его апгрейд или покупку нового не остается.

MetaTrader 4 теперь, как и MetaTrader 5 требует, чтобы процессор поддерживал набор инструкций SSE2.

Вот выдержка из сообщения от разработчиков:

«К сожалению, в 2013 году мы уже не можем поддерживать набор команд 386 процессора. SSE2 появился в 2001 году в Intel Pentium 4.»

Вот такие дела!

Для того чтобы конкретно убедиться, что терминал мт4 не запускается именно по этой причине, советую скачать программку CPU-Z

SSE2
Поддержка SSE2

И если у вас будет указано что набор инструкций SSE2 есть, то причина в другом.

Тогда все проще и можно поправить ситуацию не вклыдвая денег, переходим по ссылке и читаем статью о том, какие еще могут быть причины того, чтобы метатрейдер 4 перестал запускаться.

 

 

 

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *